Thursday, January 6, 2011

Ptracker v1.12 released

Ok. Well, to be frank, I have been too busy with other stuff. And thus, it has been quite some time that I have worked on this. Finally, I got a few minutes off from work, and thought, let's fix it today. As per my initial tests, it should work, but I cannot be sure without your feedback.

So, I would request all of you to please download the latest upgrade and check if it works for you. If yes, let me know, else, send me a mail cursing me. :( Those of you who are wondering what exactly I am talking about, well, it was a SSL bug, which stopped you from even logging in on your 2.2 devices. However, the same application worked on 2.1 and back, it refused to work on almost all 2.2 devices.

BOTTOM LINE: You can now use PTracker on Froyo (2.2) devices happily. And now I can concentrate on adding more new features.